+7 (916) 741 5495
support@netams.com

                         english   

 

Cisco Netflow


Cisco Systems, IOS, , NetFlow. , . NetFlow . UDP- IP-/, NeTAMS . , . netflow export .

Cisco, Netflow : fprobe, ng_netflow, flowprobe, ipfw2netflow, ulog2netflow. NeTAMS.

:
ip cef
!
ip flow-cache timeout inactive 60
ip flow-cache timeout active 10
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip route-cache flow
!
ip flow-export version 5
ip flow-export destination 192.168.1.254 20001
data-source NeTAMS :
service data-source 1
type netflow
source 192.168.1.1
listen 20001
.
, UDP- NetFlow , IP- 192.168.1.1, UDP- 20001 ( NeTAMS).

!
, NetFlow . . , , dst . , , , . , policy routing. . Cisco 2514:

ip cef
!
interface Loopback0
ip address 192.168.10.1 255.255.255.0
ip route-cache policy
ip route-cache flow
!
interface Ethernet0
ip address 195.200.200.1 255.255.255.0
ip nat outside
ip route-cache policy
ip route-cache flow
ip policy route-map MAP
!
interface Ethernet1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip route-cache policy
ip route-cache flow
!
ip nat inside source list 1 interface Ethernet0 overload
ip classless
ip flow-export version 5
ip flow-export destination 192.168.1.254 20001
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 101 permit ip any 192.168.1.0 0.0.0.255
route-map MAP permit 10
match ip address 101
set interface Loopback0
CPU (loopback) Cisco CPU, IOS 12.3x IOS CPU .
: Egress NetFlow Accounting


[an error occurred while processing this directive]